趋势王选股公式

[复制链接]
发表于 2021-1-17 16:41:48 | 显示全部楼层 |阅读模式
根据弘历趋势王主图指标编写的选股公式:
  1. A1:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,3)+EMA((OPEN+HIGH+LOW+CLOSE)/4,6)+EMA((OPEN+HIGH+LOW+CLOSE)/4,9))/3;
  2. A2:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,5)+EMA((OPEN+HIGH+LOW+CLOSE)/4,10)+EMA((OPEN+HIGH+LOW+CLOSE)/4,20))/3;
  3. A3:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,7)+EMA((OPEN+HIGH+LOW+CLOSE)/4,14)+EMA((OPEN+HIGH+LOW+CLOSE)/4,28))/3;
  4. A4:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,9)+EMA((OPEN+HIGH+LOW+CLOSE)/4,18)+EMA((OPEN+HIGH+LOW+CLOSE)/4,36))/3;
  5. A5:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,11)+EMA((OPEN+HIGH+LOW+CLOSE)/4,22)+EMA((OPEN+HIGH+LOW+CLOSE)/4,44))/3;
  6. A6:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,13)+EMA((OPEN+HIGH+LOW+CLOSE)/4,26)+EMA((OPEN+HIGH+LOW+CLOSE)/4,52))/3;
  7. A7:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;
  8. VAR1:=FORCAST(A1,6);
  9. VAR2:=FORCAST(A2,6);
  10. VAR3:=FORCAST(A3,6);
  11. VAR4:=FORCAST(A4,6);
  12. VAR5:=FORCAST(A5,6);
  13. VAR6:=FORCAST(A6,6);
  14. VAR7:=FORCAST(A7,6);
  15. 上弯:=VAR1>REF(VAR1,1) AND VAR2>REF(VAR1,2) AND VAR3>REF(VAR1,3) AND VAR4>REF(VAR1,4) AND VAR5>REF(VAR1,5) AND VAR6>REF(VAR1,6) AND VAR7>REF(VAR1,7);
  16. 多头:=VAR1>VAR2 AND VAR2>VAR3 AND VAR3>VAR4 AND VAR4>VAR5;
  17. 涨幅:=C/REF(C,1)>1.073 OR C/O>1.073;
  18. 量价:=C>O AND C<50 AND 上弯 AND 多头 AND BETWEEN(BARSLAST(涨幅),0,9) AND C>=REF(MAX(C,O),HHVBARS(V,13)) AND C<H;
  19. 基本面:=NOT(INBLOCK('风险提示'));
  20. EDZO:量价 AND 基本面;
复制代码



所有股票资源均从互联网搜集整理,本站不提供资源存储及录制、上传等;所有课程仅用于学习交流。如有侵权,请邮件告知,确认后将第一时间删除。欢迎提出宝贵意见和建议!
懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

      欢迎光临股友轩,本站内容只作交流和学习之用。特别注意: QQ、微信直接登录自动注册,手机号凭短信注册。1、为了保证用户及其发表内容的质量,对新注册用户设定发表权限且发表主题需要审核。2、发贴赚积分,每发表一个主题增加2股币,回复赚1股币;如想快速获得积分,请点导航栏上的 “积分充值”,按照提示扫二维码支付。3、如有技术、版权及其它法律法规方面问题,请联系管理员(微信QQ同号):293560092

QQ|Archiver|小黑屋|手机版|股友轩 ( 鲁ICP备20026188号-1 )

GMT+8, 2021-1-26 22:23 , Processed in 0.051895 second(s), 23 queries .

Powered by Guyouxuan! X3.4

© 2001-2017 Guyouxuan Inc.

快速回复 返回顶部 返回列表