魔法K线——王焕昌
股尊胜术——蔡宗园
镜射理论——钟黎融
孔明线——毛鹏皓
量价宗师——林新象
金钱相对论——蔡正华
美丽学——彭明允
熊狮战法——汪海华
BDK战法——张清华
独孤九剑——刘俊荣
伯乐指标——陈威伯
坦克爷——孙伊廷
太极战法——曾光辉
布林大师——董钟祥
股市生命力——罗威
K线理论——黄勤翔
K线应用视频讲解
筹码低位单峰密集突破
移动平均线应用
量价关系应用讲解
突破颈线位技术应用
主图指标公式
亿配资
赤盈配资
Welcom to guyouxuan
股友轩_股票论坛_股票资源学习网 是股票资源分享和炒股技巧探索的地方
现在登录
没有账号?  立即注册
微信图片_20210325141123.png
  1. A1:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,3)+EMA((OPEN+HIGH+LOW+CLOSE)/4,6)+EMA((OPEN+HIGH+LOW+CLOSE)/4,9))/3;
  2. A2:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,5)+EMA((OPEN+HIGH+LOW+CLOSE)/4,10)+EMA((OPEN+HIGH+LOW+CLOSE)/4,20))/3;
  3. A3:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,7)+EMA((OPEN+HIGH+LOW+CLOSE)/4,14)+EMA((OPEN+HIGH+LOW+CLOSE)/4,28))/3;
  4. A4:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,9)+EMA((OPEN+HIGH+LOW+CLOSE)/4,18)+EMA((OPEN+HIGH+LOW+CLOSE)/4,36))/3;
  5. A5:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,11)+EMA((OPEN+HIGH+LOW+CLOSE)/4,22)+EMA((OPEN+HIGH+LOW+CLOSE)/4,44))/3;
  6. A6:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,13)+EMA((OPEN+HIGH+LOW+CLOSE)/4,26)+EMA((OPEN+HIGH+LOW+CLOSE)/4,52))/3;
  7. A7:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;
  8. VAR1:=FORCAST(A1,6);
  9. VAR2:=FORCAST(A2,6);
  10. VAR3:=FORCAST(A3,6);
  11. VAR4:=FORCAST(A4,6);
  12. VAR5:=FORCAST(A5,6);
  13. VAR6:=FORCAST(A6,6);
  14. VAR7:=FORCAST(A7,6);
  15. IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL),COLORFF00FF;
  16. IF(VAR1<REF(VAR1,1),VAR1,DRAWNULL),COLOR00FF00;
  17. IF(VAR2>REF(VAR2,1),VAR2,DRAWNULL),COLORFF00FF;
  18. IF(VAR2<REF(VAR2,1),VAR2,DRAWNULL),COLOR00FF00;
  19. IF(VAR3>REF(VAR3,1),VAR3,DRAWNULL),POINTDOT,COLORFF00FF;
  20. IF(VAR3<REF(VAR3,1),VAR3,DRAWNULL),POINTDOT,COLOR00FF00;
  21. IF(VAR4>REF(VAR4,1),VAR4,DRAWNULL),COLORFF00FF;
  22. IF(VAR4<REF(VAR4,1),VAR4,DRAWNULL),COLOR00FF00;
  23. IF(VAR5>REF(VAR5,1),VAR5,DRAWNULL),POINTDOT,COLORFF00FF;
  24. IF(VAR5<REF(VAR5,1),VAR5,DRAWNULL),POINTDOT,COLOR00FF00;
  25. IF(VAR6>REF(VAR6,1),VAR6,DRAWNULL),COLORFF00FF;
  26. IF(VAR6<REF(VAR6,1),VAR6,DRAWNULL),COLOR00FF00;
  27. IF(VAR7>REF(VAR7,1),VAR7,DRAWNULL),LINETHICK2,COLORFF00FF;
  28. IF(VAR7<REF(VAR7,1),VAR7,DRAWNULL),LINETHICK2,COLOR00FF00;
  29. N:=3;
  30. AA:=REF(H,N)=HHV(H,2*N+1);
  31. AA1:=REF(L,N)=LLV(L,2*N+1);
  32. QY:=BACKSET(AA,N+1);
  33. QY1:=BACKSET(AA1,N+1);
  34. CC:=FILTER(QY,N) AND H=HHV(H,N+1);
  35. CC1:=FILTER(QY1,N) AND L=LLV(L,N+1);
  36. DDD:=BARSLAST(CC);
  37. DD1:=BARSLAST(CC1);
  38. GDTS:=IF(CC,CURRBARSCOUNT,0);
  39. DDTS:=IF(CC1,CURRBARSCOUNT,0);
  40. DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);
  41. DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);
  42. GDCS1:=CONST(DINGBUTS);
  43. DDCS1:=CONST(DDTS1);
  44. S13:=CONST(REF(HIGH,GDCS1-1));
  45. GDCS13:=S13;
  46. DDCS13:=CONST(REF(L,DDCS1-1));
  47. DINGBUTS1:=REF(DINGBUTS,DDD+1);
  48. DDTS0:=REF(DDTS1,DD1+1);
  49. GDCS0:=CONST(DINGBUTS1);
  50. DDCS0:=CONST(DDTS0);
  51. XG1:=BACKSET(ISLASTBAR,GDCS1);
  52. XD1:=BACKSET(ISLASTBAR,DDCS1);
  53. XG0:=BACKSET(ISLASTBAR,DINGBUTS1);
  54. XD0:=BACKSET(ISLASTBAR,DDTS0);
  55. S23:=CONST(REF(HIGH,DINGBUTS1-1));
  56. GDCS23:=S23;
  57. DDCS23:=CONST(REF(L,DDTS0-1));
  58. STICKLINE(XG0 ,GDCS23,GDCS23,2.5,1), COLORWHITE;
  59. STICKLINE(XG1,GDCS13,GDCS13,2.3,1), COLORYELLOW;
  60. STICKLINE(XD0 ,DDCS23,DDCS23,0.5,1),COLORMAGENTA;
  61. STICKLINE(XD1,DDCS13,DDCS13,0.3,1),COLORCYAN;
  62. C0:=REF(C,1);
  63. ZT:=IF((C-C0)*100/C0>=(10-0.01*100/C0) AND C=H,1,0);
  64. STICKLINE(ZT,MIN(O,C)+(MAX(O,C)-MIN(O,C))/5.8,MAX(O,C)-(MAX(O,C)-MIN(O,C))/9.8,1,0),COLORMAGENTA;

复制代码


  • TA的每日心情
    开心
    2021-5-2 10:23
  • 签到天数: 4 天

    [LV.2]偶尔看看I

    QQ好友和群QQ好友和群
    个人签名:
    所有股票资源均从互联网搜集整理;如有侵权,请邮件告知。欢迎提出宝贵意见和建议!
    快来抢沙发
    0 条回复  
    懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
    您需要登录后才可以回帖 登录
    返回顶部